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Stylus Systems is a Internet Technology company located in Bangalore India. One of our 
mottos is "a quality process creates a quality product." To encourage this in our company 
we are teaching Michael Hammer's book Beyond Reengineering : How the Processed-
Centered Organization is Changing Our Work and Our Lives and evaluating tools like MS 
Project and Rational Rose.. We hope that you keep this motto in mind as you learn from 
this online course. Please contact us if you have any programming needs or you want to 
know about our development process.  

Introduction  

If you are ever responsible for coordinating a variety of specific tasks that must be 
completed within a specific timeframe for a set amount of money, you are a project 
manager,then this tutorial is for you. 
 
Developing a software product, publishing a newsletter, implementing a training 
program, starting a new business or even building a new home are some of the projects 
that millions of people embark upon everyday. How does Microsoft Project 2000 help you 
do this? It helps you put together a plan of action, fill in and organize all the details that 
must be completed in order to achieve your goal. Right from building a new project to 
preparing your project for publication, tracking progress, analyzing costs, assessing the 
quality of your project and managing multiple projects, Microsoft Project 2000 does it all. 
 
Project 2000 is based on the Office 2000 software model and is the newest version of this 
software. What's new in Project 2000? Apart from being an easy and flexible tool it 
expands into web compatible software, thus enabling easy communication. It expands 
the workgroup features that originally appeared in Project 98. Along with Microsoft 
Project Central 2000 and Microsoft Internet Information server, members in any team 
can view project data with any browser and exchange information easily, irrespective of 
their locations. A project can be saved into the corporate Intranet and email workgroup 
features can then be used for communication. Programs such as text readers and speech 
recognition software can be configured easily to work with Project. To summarize, 
Microsoft Project 2000 helps you stay in control with minimum effort and in minimum 
time. 
 
Before we begin our first lesson, let us acquaint ourselves with a few terms and 
definitions that will be used often. 
 
Tasks: They are a division of all the work that needs to be completed in order to 
accomplish the project goals.  
 
Scope: of any project is a combination of all individual tasks and their goals. 
 
Resources: can be people, equipment, materials or services that are needed to complete 
various tasks. The amount of resources affects the scope and time of any project. 
 
The Microsoft Project 2000 communicates with you through its interface - charts graphs 
and sheets, menus, toolbars and dialog boxes. 
 
Toolbars provide shortcut access to frequently used functions. Although Microsoft Project 
displays only the Standard Toolbar and the Formatting Toolbar, Microsoft Project has 12 



toolbars in all. To display the remaining toolbars, choose View, Toolbars from the menu 
and click an unchecked toolbar to display it. To view more information about that toolbar, 
click on its name to display its buttons and their descriptions. Microsoft Project also 
allows creating your own custom toolbars in Microsoft Project 2000.  
 
The entry bar display progress messages during actions. 
 
Status bar at the bottom of the window displays messages and information when certain 
actions are in progress like entering data, opening or saving a file. 
 
The View bar on the left is a scroll-down bar that displays a column of icons representing 
various views. 
 
Before embarking on the project you need to put down a few key points very clearly - 

1. conceptualize and identify the purpose of the project  
2. define its objectives  
3. finalize its scope  
4. identify its activities  
5. assign resources to activities  
6. create an estimate of time and costs  
7. make honest assumptions about various relevant factors that can affect the 

duration of a project and its costs  
8. discuss alternative scenarios and build contingency plans  

Microsoft Project 2000 cannot help you with (1), (2), (7) and (8) but it can carry the 
remaining on its shoulders and sail you smoothly to your goals. 
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1. Tasks  
2. a. To start a new project file 

b. To record properties 
c. Views  
d. Entering Tasks and assigning task duration 
e. Outlining tasks  

3. Links 
a. To link tasks in F-S dependency 
b. Delayed and Overlapped Links  

4. Constraints 
a. To apply a constraint  
b. To remove a constraint and apply an ASAP/ALAP constraint  

 

1. TASKS 

a. To start a new project file: 



You can create a Project from a Template File by choosing File > New from the menu. In 
the New File dialog box that opens, select the Project Templates tab and select the 
template that suits your project best and click OK. (You may choose a Blank Project 
Template and customize it) 
 
Now, you need to define for Microsoft Project the start or ending date for the project. If 
you fill in a start date, Project schedules your tasks from that date, based on the order in 
which tasks need to be completed and the availability of resources assigned to work on 
each task. But, if you have to finish the project by a deadline date, you can enter the 
finish date too. All intermediate schedules will then be set by Project. 
 
Once a new Project page is opened, the Project Information dialog box opens. 
 

 
 
Enter the start date or select an appropriate date by scrolling down the list.  
 
Click OK. Project automatically enters a default start time and stores it as part of the 
dates entered. 
 
Click on Save and type in the name of your file in the dialog box that opens. 

 

b. To record properties: 

1. Choose File, Properties from the menu to display the Properties dialog box.  
2. Select Summary tab and fill in information in required fields.  

(project title, project manager, company name, project goals)  
3. Click OK.  

You can set default values for Start Time, Hours per day/week by selecting Options from 
the Tools menu. 

 

c. Views: 

Views allow you to examine your project from different angles based on what information 
you want displayed at any given time. You can use a combination of views in the same 
window at the same time. 
 



Project Views are categorized into two types:  

• Task Views (5 types)  
• Resource Views (3 types)  

To find about more about each view, use the scroll buttons at the top and bottom of the 
View bar to scroll down through available views. 
 
The Project worksheet is located in the main part of the application window and displays 
different information depending on the view you choose. The default view is the Gantt 
Chart View. 
 
Henry Gantt used graphical bars in his industrial management studies to compare and 
contrast timeframes. In Microsoft Project, graphical bars are paired with a spreadsheet to 
give the Gantt Chart View. 
 
The next step is to create an outline of the work that has to be done on the project. Goals 
of any project need to be defined in terms of tasks.  
 
There are four major types of tasks:  

1. Summary tasks - contain subtasks and their related properties  
2. Subtasks - are smaller tasks that are a part of a summary task  
3. Recurring tasks - are tasks that occur at regular intervals  
4. Milestones - are tasks that are set to zero duration and are like interim goals in 

the project  

 

d. Entering Tasks and assigning task duration: 

 
 

Click in the first cell and type the task name. Press enter to move to the next row. By 
default, estimated duration of each task is a day. But, there are very few tasks that can 
be completed in a day's time. You can enter the task duration as and when you decide 
upon a suitable estimate. 
 
Double-clicking a task or clicking on the Task Information button on the standard toolbar 
opens the Task Information box. You can fill in more detailed descriptions of tasks and 
attach documents related to the task in the options available in this box. 
 



To enter a milestone, enter the name and set its duration to zero. Project represents it as 
a diamond shape instead of a bar in the Gantt Chart. 
 
To copy tasks and their contents, click on the task ID number at the left of the task and 
copy and paste as usual. 

 

e. Outlining tasks: 

Once the summary tasks have been entered in a task table, you will need to insert 
subtasks in the blank rows and indent them under the summary task. This is 
accomplished with the help of the outlining tool. 
 
Outlining is already active when you launch a project and its tools 
are found at the left end of the Formatting bar. To enter a subtask, 
enter the task in a blank cell in the Task Name column and click 
the Indent button on the Outlining tool bar. The Show feature in 
this toolbar is drop down tool that gives you an option of different 
Outline levels. 
 
A summary task is outdented to the left cell border, is bold and has a Collapse (-) (Hide 
subtasks) button in front of it and its respective subtasks are indented with respect to it. 
 
Advantages of Outlining: 

• It creates multiple levels of subtasks that roll up into a summary task  
• Collapse and expand summary tasks when necessary  
• Apply a Work Breakdown structure  
• Move, copy or delete entire groups of tasks  

You can enter Recurring tasks by clicking on Insert > Recurring task and filling in the 
duration and recurrence pattern for the task. 
 
Any action you perform on a summary task - deleting it, moving or copying it apply to its 
subtasks too. 
 
You can also create a custom outline code by choosing Tools > Customize > Fields and 
select the outline code in the Type down list and click Define Outline Code and Help. This 
will take you to online help for outline code creation. 
 

2. LINKS 

Tasks are usually scheduled to start as soon as possible i.e. the first working day after 
the project start date.  
 
The remaining schedule can be defined in a base calendar to which Project is linked. 
Project supplies three calendars and any one of them can be used. The Standard 
calendar, 24 Hours calendar and the Night Shift calendar schedule tasks on different 
working days and hours. The Standard calendar is usually used as a base calendar. 
 
The duration of any task can be seen in the form of gray bars of varying length on the 
Gantt Chart in the timeline section. 
 



Sometimes, even after designing a schedule many unforeseen changes can affect the 
completion of tasks midway. This could lead to a disruption to completion of other related 
tasks. To solve this problem, Project allows you to link tasks in various ways. By linking 
tasks Project adjusts the schedule whenever there are changes that affect duration of 
other tasks. 
 
A task that needs to be completed before (painting the walls of a home before moving 
the furniture) are called predecessor task and the linked tasks are its successors. 
 
Tasks can be linked in four ways: 
 

Links Code Description Gantt Chart View 

Finish-Start FS Predecessor finishes and the other 
starts   

Start-Finish S-F Task begins at the same time as its 
predecessor  

 

Finish-Finish F-F Both tasks finish at the same time  
 

Start-Start S-S Start of the predecessor determines 
when the other starts   

 

a. To link tasks in FS dependency: 

1. Select the tasks you want to link. Tasks with a lower ID number are taken as 
predecessors, but if you want to set the order of tasks yourself, select tasks by 
holding Control while you click the tasks in order. 

2. Click Link Tasks button on Standard Tool bar or choose Edit > Link tasks or 
Control+F2.  

Summary tasks can be linked to other summary tasks or to subtasks between summary 
groups. Subtasks can be linked to each other too.  
 
To unlink tasks, select tasks and click the Unlink Task in the Standard Tool bar. 
 
Do not attempt to remove a link by deleting a cell in the predecessor's column and 
pressing delete as this will delete the entire task. 

 

b. Delayed and Overlapped Links: 

Sometimes tasks may be dependent on other factors causing a delay time or an overlap 
time, necessitating a lag or lead-time to be incorporated in a link. Lag and lead-time can 
be entered as units of time or as a percentage of the duration of the predecessor. 

1. Double-click a task and open the Task Information dialog box.  



2. Click the predecessor tab.  
3. Select the lag/lead field.  
4. Enter a number or a percentage in the cell.  
5. Click OK.  

The Split task button splits tasks that may be completed in parts at different times with 
breaks in their duration times. 
 
The AutoLink feature is enabled by default and keeps linked tasks intact when they are 
linked in the FS dependency. It can be disabled in the Options dialog box if necessary. 
 

3. CONSTRAINTS 

Certain tasks need to be completed within a certain date. Intermediate deadlines may 
need to be specified. By assigning constraints to a task you can account for scheduling 
problems. There are about 8 types of constraints and they come under the flexible or 
inflexible category. 

a. To apply a constraint: 

1. Open the Task Information dialog box.  
2. Click the Advanced tab and open the Constraint type list by clicking on the drop-

down arrow and select it.  
3. Select a date for the Constraint and click OK.  

Flexible constraints (demarcated by a red dot in Microsoft Project 2000) restrict 
scheduling to a great extent whereas flexible constraints (blue dot) allow Project to 
calculate the schedule and make appropriate adjustments based on the constraint 
applied. 
 
Inflexible constraints can cause conflicts between successive and preceding tasks at times 
and you may need to remove such a constraint. 

 

b. To remove a constraint and apply an ASAP/ALAP constraint: 

1. Select the tasks by holding Control and clicking on them in the order you want.  
2. Click Task Information button on the Standard Toolbar and the Multiple task 

dialog box opens.  
3. Click the Advanced tab and click the drop down arrow to open the constraint type 

list.  
4. Choose ASAP if the project has been scheduled from the Start date and ALAP (As 

late as possible) if it has been scheduled from the Finish date.  
5. Click OK.  

OR 

Select Tools > Options > Schedule and clear the 'Tasks will always honor their constraint 
dates' checkbox. 

OR 



Set deadline date instead of adopting an inflexible constraint. Setting a task deadline 
does not affect the task schedule in any way. If a deadline passes without the task being 
completed Project indicates it in the Indicator column (a downward pointing arrow in the 
Gantt Chart view). 
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In this lesson we will learn to successfully schedule all the resources required to complete 
a project - people, equipment, supplies and materials. We will also learn to include costs 
of various kinds and assign resources to tasks.  
There are three main parts to this lesson: 

1. Resources 
a. Entering Resource Information 
b. Resource lists 
c. Resource information dialog box 
d. Assigning a base calendar other than the project calendar to the resource 
e. Editing a resource calendar  

2. Assignments 
a. Assigning a resource to a task 
b. Task Types 
c. Changing the default task type 
d. Assigning work resources to Tasks 
e. Assigning work resources in the Task Form 
f. Assigning Material Resources to Tasks 
g. Assigning material resources to a task in Gantt Chart View  

3. Costs 
a. Defining and Controlling costs 
b. Accrual methods 
c. Entering Cost Information 
d. To enter costs for a resource  

1. RESOURCES 

Once you determine that you need to include resources into your project you will need to 
answer the following questions: 

• What kind of resources do you need?  
• How many of each resource do you need?  
• Where will you get these resources?  
• How do you determine what your project is going to cost?  

Resources are of two types - work resources and material resources.  
 
Work resources complete tasks by expending time on them. They are usually people and 
equipment that have been assigned to work on the project. 
 
Material resources are supplies and stocks that are needed to complete a project.  
A new feature in Microsoft Project 2000 is that it allows you to track material resources 
and assign them to tasks. 



 
When a set of resources is available for working they are called the resource pool. After 
you determine the number of resources that you need, you need to establish the time 
and availability of each resource. In the case of work resources, the amount of time that 
they can work for, be it in hours, days or months, or years and the amount (units of 
measurement) of material resources need to be specifically defined. 
 
The next step is to assign these resources to their respective tasks. When you allocate a 
resource's time to work on a task you are assigning resources. Once this is done Project 
can recalculate the schedule to accommodate the working times of the assigned 
resources. Vacations and nonworking times can be identified and included for each 
resource. It goes one step ahead and tells you when you have overallocated a resource, 
i.e. when you have assigned a resource to multiple tasks in the same time period or when 
a resource is assigned to do more work than it can complete in a certain time. 

 

a. ENTERING RESOURCE INFORMATION IN PROJECT: 

The Assign Resources dialog box is used to create list of names in the resource pool. 
 

 
 

b. To enter resource lists: 

1. Click the Assign Resources button on the Standard Tool bar or Tools > Resources 
> Assign resources.  

2. Select a cell in the name column and type a response name. Press Enter. (You 
can also click Addresses and add addresses from Microsoft Outlook Express)  

3. Repeat step 2 until you enter all the resource names.  
4. Click OK.  

Resource names cannot contain slash (/), brackets [ ] and commas (,). 
Another way of defining your resource list is through the Resource Sheet View. 

1. Display Resource Sheet View by choosing View > Resource Sheet or click the 
Resource Sheet icon on the View bar.  

2. Enter your information. (To enter material resource use the Material Label field)  

 



 
 

The Max Unit's column contains the maximum capacity for which a work resource is 
available to accomplish any tasks in a certain time period. The default format is the 
percentage format. For example, if the assigned units are 100% this will imply that this 
resource will work for all the eight hours in a normal working day. If the assigned units 
are 50%, then this resource will work for four hours a day. In the case of a resource pool 
consisting of 5 workers, their maximum units will be 500% or a decimal value of 5. 
 
You can change the default format to decimals using Tools > Options > schedule tab > 
Show Assignment Units as. 
 
Material resources don't have Max Units. Their resource units show their consumption 
rates that could be fixed or variable.  
 
The other three columns in the Resource Sheet View are concerned with Costs and we 
shall take a look at them a little later in this lesson. 

 

c. Resource information dialog box: 

 
 

Clicking on a resource name in the Resource Sheet will display it's Resource Information 
dialog box that gives information about a resource, the Workgroup, resource type, 
material labels, working time, costs and resource specific notes. All the above information 
can be customized to suit your needs. 
 
With the Working Time tab in this box, you can assign a different base calendar to each 
resource and change the working times of that resource as and when required.  

 

d. To assign a base calendar other than the project calendar to the resource: 

In the Resource Information dialog box switch to resource view and double-click resource 
and click on the Working Time tab to make your changes. 



 

e. To edit a resource calendar: 

Tools > Change Working Times > Select the calendar you want to edit. 
Workgroup defines how you intend to communicate with the resources in the project. You 
can use Microsoft Project Central to communicate using the Web. 

 

2. ASSIGNMENTS 

a. To assign a resource to a task: 

1. Open the Gantt Chart View and the Assign Resources Dialog box.  
2. In the Entry Table select the tasks for which you want to assign resources.  
3. In the Assign Resources Dialog box, select the resource (resources) you want to 

assign.  
4. Click the Assign button.  

You can change or assign more resources to tasks using the Assign Resources Dialog box. 
 
Setting up a project file, assigning resources to tasks and changing resource assignments 
during the course of the Project are fine, but how do you incorporate unpredictable 
factors that can affect task duration and work assignments. 
 
How does Project 2000 help you with this? 
 
When you assign resources to tasks, Project takes the task's duration and multiplies it by 
the specific percentage or number of units of the resource to arrive at the hours of work 
that will be done in the task. 
 
Work is amount of time or effort that a work resource expends on a task i.e. 16 hours of 
shipping, 5 days of training, and so on. 
 
Duration is the amount of clock time between the beginning and ending of a task. 
 
So, 
Work = Duration * Units 
(W = D * U) 
 
For a particular task, lets say, in developing a certain training program, the duration is 5 
days and 3 resources have been assigned to work at 100% units. Considering that the 
normal working hours in a day (by default) are 8 hours, each one of these resources will 
work for 8 hours on all 5 days.  
 
Now, if two part-timers with units of 50% were assigned to the project, then, they would 
work for 4 hours a day. This will result in the work being completed earlier than the 
stipulated 5 days and the amount of work (time) expended by the first 3 resources will 
decrease. In such a case, Project will need to recalculate schedules from its default 
settings. 
 
Given the choice between duration, work and units, Project will choose to change 
duration. If the duration happens to be fixed, then it will change work before it changes 
units. 



 
You can assign a greater control over Project's calculations by defining the Task type as 
described in the next section. 

 

b. TASK TYPE 

Project defines three task types that help it recalculate variables when resources are 
assigned to it: 

• Fixed Units  
• Fixed Work  
• Fixed Duration  

Each task type definition is based on the variable that is kept constant. For the Fixed 
Units task type, Project will recalculate work or duration as whenever necessary, but 
work units will remain fixed. 
 
Similarly, in Fixed Duration tasks, if the units are changed, work will be recalculated 
accordingly. 
 
When using Project 2000 to manage a project, a project manager will need to analyze 
each task and then choose the suitable task type. 
 
The default task type is the Fixed Units task.  

 

c. To change the default task type: 

1. Tools > Options > Options Dialog box.  
2. Schedule tab > Fixed Duration or Fixed Work from the Default Task Type drop-

down list.  
3. Click OK.  



 
 

Also, the default settings for Tasks are effort-driven. The task's duration is completely 
dependent on the resources you assign to it. If you change the number of resources after 
the initial assignment, Project will recalculate duration but leave work alone. 
 
You can use Tools > Options > Options Dialog box > Schedule, to turn off "New Tasks 
are Effort-driven" check box. 

 

d. Assigning work resources to Tasks: 

The Task Form can display resource assignment details like Units and work. To display 
the Task Form along with the Gantt Chart click View > Gantt Chart > Split the view by 
choosing Windows > Split. The Task Form is automatically displayed in the lower half 
pane. Right-clicking there will display the short-cut menu.  

 

e. To assign work resources in the Task Form: 

1. Select the task in the Gantt Chart View.  
2. In the Task Form, select a resource from the Resource name drop-down list.  
3. In the Units and work columns, use spin box controls to enter units, work or both.  
4. Repeat steps 2 and 3 until all the resources are chosen for the selected task and 

click OK in the Task Form to assign the resource.  

You can also assign resources using the Assign Resources Dialog box described earlier. 
 

f. Assigning Material Resources to Tasks: 



When you assign a material resource, you specify the way the material is consumed. 
Choosing 'variable material consumption' changed the task duration. (For example, 6 
gallons/hour or 4 pk/h) Fixed material consumption will not change task duration. 

 

g. To assign material resources to a task in Gantt Chart View: 

1. Select the tasks in the Gantt Chart pane.  
2. Select the Resource Name field in the task form.  
3. Select the resource name from the drop-down list.  
4. Select the units field and enter the units you want to assign. If you leave this field 

blank, Project will set default of 1.  
5. Project will append the Material Label to your decimal entry.  
6. Work Field Entries: For fixed consumption rates, the value in the Work Field and 

Units Field will be the same, whereas for variable consumption rates, the Work 
Field value will be the Units Field value multiplied by the task duration.  

7. After all the resource assignments are made for the task, Click OK.  

If you intend removing an assignment from a task, select the task and then the resource 
name you want to remove and press the Delete key. 
 
The Effort Driven Task Field appears on the Task form and in the Task Information Dialog 
box as a checkbox that is filled by default in Microsoft Project.  

 

COSTS 

a. Defining and Controlling costs: 

Project multiplies the number of hours a resource works and the hourly cost rate to give 
you the resource cost rate. For multiple resources the individual resource cost is added. 
The number of units used reflects material costs. 
 
The Standard Rate or the Rate of pay per time unit for regular working hours or the cost 
per unit of a material resource and the Overtime Rate defined for overtime hours are the 
two rate values that have to be filled in the Resource Sheet view. Fixed costs and the 
resource costs add up to the total costs. 

 

b. Accrual methods: 

The accrual methods describe the ways in which Project calculates costs. Sometimes, you 
may have to pay a resource in full before it starts work, then the accrual method adopted 
by Project is 'Start'. Likewise, when payments have to be made only after completion of 
the task, the 'End' method is used. For tasks that are partially completed, estimated costs 
are prorated i.e. if 20% of the work is completed, the calculated cost at that time will be 
20% of the estimated cost. This is where accrual methods play an important role. They 
don't have any effect on the final cost of the project. 

 

c. Entering Cost Information: 



On the costs tab of the Resources Information Dialog box you can record up to 5 different 
rates for a selected resource that is assigned to 5 different tasks. 
 
You can also enter separate rates like the Standard Rate, Overtime Rate and a Per Use 
Cost. 

 

d. To enter costs for a resource: 

1. Open Resource Information Dialog box and click costs tab.  
2. Effective date of the cost may be the same as the project start date. If not so, 

enter a date or select a date from the drop-down calendar.  
3. Enter the Standard Rate. For work resources the default is $/h, but you can type 

in /y, /m as necessary. Material resources use the Material Label assigned to the 
resource (gallons or boxes).  

4. Enter an Overtime rate (enter it even if it is the same as the Standard Rate)  
5. Enter any additional Per Use Costs for a resource (costs for shipping and so on).  
6. If you know that rates may change, click in the second row, type an effective date 

and enter new standard, overtime and Cost Per Use rates. You can fill in the 
actual rates or enter them as a % decrease or increase from the rates in the first 
row.  

7. If resources have different accrual methods, select your choice from the Cost 
Accrual drop-down list.  

Project supports fixed and variable costs. Fixed costs are those that do not change over 
the life of the project. To enter fixed costs choose View > Table > Cost and open the Cost 
table. Select the Fixed Cost field for the task and enter the amount. 
 
In addition to the costs listed above, you can also have a fixed resource cost. This is 
when a stipulated amount has to be paid to a resource irrespective of the work done by 
it.  
 
To include these costs, split the Gantt Chart View and activate the bottom Resource pane 
and follow these steps: 

1. Choose Format > Details > Resource Costs to display cost details.  
2. Select the task and set its Task Type to fixed duration.  
3. Enter the Resource name and type % in the units field.  
4. Click OK. (This tells Project not to calculate work)  
5. Enter values in the Cost Field.  
6. Click OK.  

Additional changes to resources assignments can be made using the Task or Resource 
Usage View and the Assignment Information Dialog box. 
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Now that we have seen how resources are assigned to tasks and costs are assigned to 
resources, let us take a look at handling contours and overallocated resources. We will 
also learn to fine-tune our project and prepare it for publication.  



1. Contours  
2. Overallocated Resources  
3. Fine Tuning and Preparing the Project for Publication  

CONTOURS 

Resources are usually human beings and therefore they bring a lot of unpredictability 
with them - dates can change, resources may be assigned too much of work or they may 
have to leave in the middle of a project. We have to leave room for changes in 
assignments and work distributions.  
 
Project allows you to arrange for resources to start or finish work at different dates, 
interrupt assignments to allow for work on other tasks and also assign overtime work if 
necessary - in other words a contouring of assignments is possible. The Task Usage View 
and the Resource Usage Views offer such possibilities.  
 
What does the term contour mean in Project? It is the shape of the distribution of work 
within an assignment. Usually, if a resource is assigned 100% to a 40-hour task with no 
predecessors, the task will begin immediately with 8 hours of work/day for 5 days. This is 
the default flat work contour where each unit's work is spread evenly across the duration 
of the task. 
 
Sometimes, you may need to change the distribution of an assignment's work by 
applying a predefined contour or creating a custom contour for it. Project 2000 includes 8 
predefined contours as listed below: 

• Flat: The default contour with an even distribution of work.  
• Back-loaded: Peak activity happens at the end of the project.  
• Front-loaded: Peak activity is at the beginning of the project.  
• Double Peak: A Project that has two major periods of peak activity.  
• Early Peak: the same as the Front-loaded but with a ramp up to peak activity  
• Late peak: a Back-loaded contour with a ramp.  
• Bell: single peak in the middle of the project  
• Turtle: A bell with a ramp up and ramp down.  

To change the work contour for an assignment in either Task Usage View or the Resource 
Usage View, double-click an assignment to open the Assignment Information Dialog box 
and choose a contour from the Work Contour drop-down list. 
 
Contours interact with task and resource settings as you manage and adjust assignments 
during the life of the project. The contour shape is preserved with the assignment when 
you move the task or when the project schedule changes. 
 
When you manually change the work assignments in the Resource Usage View or the 
Task Usage View, the result is an edited contour. Whenever you edit a contour, Project 
distributes the work duration and recalculates the units. 

 

OVERALLOCATED RESOURCES 

A resource is overallocated when the total of its timephased work (work that is 
distributed over specific periods in the project) exceeds the resource's maximum units. If 
a resource is already scheduled to be working on a different task, the resource may 



become overallocated. Sometimes, Project also accidentally includes overallocated 
resources. 
 
In every resource view, overallocated resources are formatted in red. In the Resource 
Sheet, Project displays a caution icon in the Indicator column of overallocated resources. 
Hover over this icon and Project will display a tip to correct this overallocation. 

Locating the overallocations: 

Combine the Resource Graph with the Resource Form to view assignments and resource 
information with the resource's schedule. Choose View > Resource Graph and Window > 
split to open all the above mentioned views. Right clicking on the graph will open the 
shortcut menu. 

Choose Overallocation and ways to resolve overallocations. 

You can choose to: 

• To delay a task  
• Split a task  
• Assign additional or different resources  

Check the Remaining Availability option in the shortcut menu to check on times available 
for that resource. 
 
To assign additional or different resources display the Resource Usage View and choose 
Group from the Group drop-down list to arrange resources in groups.  
 
Project 2000 offers a leveling feature that can resolve resource allocations by splitting or 
delaying tasks. It uses factors like: 

• Available time  
• Task priority, dependencies and constraints  
• Task ID  
• Scheduling dates  

To apply the leveling feature: 

1. Select any task.  
2. Choose Tools > Resource Leveling. This will open the Resource Leveling Dialog 

box.  
3. Select Level From/To option and use the drop-down calendar to select beginning 

and ending dates between which Project should search for overallocations. After it 
identifies overallocations, it delays tasks based on the leveling order selected.  

Tasks with constrains like Must Finish On, As Soon as Possible or As Late as Possible are 
left alone, so also tasks that have already begun. 

Three leveling orders are: 

1. ID: Higher ID tasks are delayed (It would be useful to enter tasks in order of 
importance).  

2. Standard: This is the Default leveling order.  



o Tasks without successors are delayed first.  
o Tasks that are not on a critical path (most important work path of the 

project) are delayed first.  
o Lower-Priority and non-constrained tasks are delayed first.  
o Tasks with later Start dates are allowed to begin later.  

3. Priority/Standard Leveling Order: 
The only factor of importance is the priority of tasks. Task Priority is set to any 
value between 0 and 1000 on the General Tab of the Task Information Form. (If 
you don't want Project to delay a task set its priority to 1000 and use this leveling 
order).  

To level your resources on your own: 

Display the Resource Allocation View with assignment delay and task delay fields visible. 

1. Choose View > More Views > Resource Allocation  
2. Click in the Gantt Chart in the lower pane.  
3. Choose View > Table > More Tables and the More Tables Dialog box opens.  
4. Select Delay.  
5. Click Apply  
6. In the Resource Usage Table in the upper pane, right-click on Work Column.  
7. Choose Insert Column from the shortcut menu.  
8. Select Assignment Delay Column in the Column Definition Dialog box.  
9. Click OK.  

To add delay to a task: 

1. Select any assignment for the task you want to delay.  
2. In the Leveling Delay Field in the lower pane, enter the duration of the delay.  

To delay an assignment: 

When you delay an assignment, you are effectively delaying the time when the resource 
begins working on an Assignment after the task's start date has been set. 

1. Select the assignment that you want to delay in the Resource Usage Table.  
2. Enter the duration for the delay in the Assignment Delay Field.  

 

FINE TUNING AND PREPARING THE PROJECT FOR PUBLICATION 

So far you have dealt with tasks, resources, assignments and costs in detail. Your project 
design is almost complete, leveled and ready for presentation and you are waiting for the 
go ahead to implement the project. 
 
Just before you make that all-important presentation it would be useful to step back and 
evaluate your work. 
 
To zoom in on the overall quality and finesse of your project, Microsoft Project 2000 
provides you with a number of tools.  

You can: 



• Display a summary of all the important statistics using the Summary table display  
• Use filters to zero in on the information you want to view  
• Sort and group information  
• Identify and implement strategies to reduce duration and costs  

The Project Statistics Dialog box provides summary information about your project. 
 
At the top of this box you will see the current start and finish dates. When you initially 
save a project, Project's Planning Wizard prompts you to save the project with or without 
a baseline. Now, what is a baseline? It is a project plan with original estimates for tasks, 
resources, assignments and costs. With it, you can compare task, resource and other 
updates as the project work is completed. These variances help identify potential 
problems in the project.  
 
In the Project Statistics Dialog box, Actual row gives you current dates while the variance 
row displays the variance between baseline and scheduled dates. 
 
This Dialog box gives information about duration and costs too. 

Changing Timescales 

The default timescale in the Gantt Chart view are weeks and days. If you choose to get a 
broader picture of the project you can zoom out the timescale to months and weeks. 
Clicking on the Zoom Out button on the Standard Tool bar will allow you to select the set 
of time units of your choice. 

Collapsing the task outline 

Display any view showing the task lists. 

1. Click the Show Drop-down arrow on the Formatting Tool bar and select an outline 
level to view. These outline levels display subtasks indented in various ways.  

2. To get back to normal viewing of all the tasks, click the Show Arrow and select All 
Subtasks.  

Filtering 

Filtering allows you to impose certain conditions on the way in which you want to display 
your information at any time. You can choose to hide information that you don't want to 
view or highlight the information that is important to you. The Auto Filters are most 
suitable for this need.  

To apply an Auto Filter: 

1. Choose Project > Filtered For > Auto Filter.  
2. Click on one of the drop-down lists to view the various headings and select the 

one you want.  
3. Once the table is filtered the column headings and filter drop-down arrow turns 

blue.  
4. To include additional filter conditions use the drop-down list to select other 

headings.  
5. To turn off the Auto Filter select Project > Filtered for > Click Auto Filter to turn 

the feature off.  



You can also filter tasks using the predefined filters that Project provides you with. You 
can use them to filter tasks like milestones, summary tasks, critical tasks, resource-
specific tasks and incomplete tasks. 

Sorting and Grouping 

Changing the sort order of your data organizes them in a clearer manner. You can sort by 
ascending (default order), cost, priority, Start and Finish dates. For resource lists, 
standard sorts are available for name, ID and costs. You can apply multilevel sorting 
using Project > Sort > Sort by to open the Sort Dialog box. 
 
In addition to sorting resources or tasks you can categorize them into groups. For 
example, your resources may belong to different categories like management, support or 
training. 

To create a custom group: 

1. Display the Gantt Chart View or Resource Sheet View and select View > Table.  
2. Select Project > Group by and choose from the cascading menu of existing group 

definitions.  
3. To add a new group definition choose More Groups to open the More Groups 

dialog box and create a group of you choice.  

Viewing Costs 

The Summary Table gives you a quick look at cost and work. 

1. Display the Gantt Chart or other list views.  
2. Choose View > Table > Summary. Columns for duration, start, finish, cost, work 

and percentage of completion are displayed.  

Reducing Costs 

After opening the Summary Table and viewing the costs you can open the Gantt Chart 
View along with the Task Form and select a task in the Gantt Chart. 
 
Right- click on the Task Form and select Resource Cost settings to take a look at the 
complete list of costing fields. 
 
As we learnt in Lesson 2, resource and fixed costs add up to total costs. Among these two 
cost types, the resource costs are usually the higher costs in any project. Reducing 
resource costs (without compromising on quality), keeping a watchful eye on any task 
that may go over the budget and doing away with tasks that are quite unnecessary are 
sure ways to reduce project costs. 
 
The all-important sets of tasks in any project - those that are vital to the completion of a 
project are the critical ones and their path or sequence is referred to as the critical path. 
These tasks may not allow interruptions but it makes sense to look at ways to shorten 
this critical path. 

To view critical tasks: 



In the More Filters Dialog box, select Critical from the list of filters and click on Highlight. 
All critical tasks will appear in a different color from the other tasks. 

To reduce the critical path: 

1. Overlap tasks  
2. Schedule overtime  
3. Break large tasks into smaller ones  
4. Identify and correct any errors  
5. Reduce the scope - complete all planned tasks within a timeframe  
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In this lesson we will learn to customize how information in Project is displayed, format 
and modify views (refer lesson 1 for a recap on views) and print the finalized schedule. 
We will see how project files can be saved as web pages and create hyperlinks to 
navigate to other files and web pages. 

1. Formatting Views  
2. Publishing Projects on the Web or Intranet  
3. Hyperlinks  

FORMATTING VIEWS 

There are dozens of predefined views available in Project 2000 that can be customized to 
suit your needs. Selected text and timescales can be formatted, one can zoom in and out 
to get a closer look at the view shown. Formatting options help customize the way you 
want your information displayed. 

Formatting Text 

You can use the Formatting toolbar buttons or the Format Menu options to format 
selected text. The Format Painter on the standard toolbar helps you copy the formatting 
style that you applied to any one section of text elsewhere. 

1. Select the cell that you want to format. 

2. Choose Format, Font to display the Font Dialog box. This allows you to assign font 
attributes to selected text. 

3. Select a new Font type and make the necessary style, size and color changes and 
click OK.  

Formatting Timescales 

A timescale area on a Gantt Chart displays two time unit levels:  

• Major Units scale  
• Minor Units scale  



The time units, dates can be formatted to fit into your viewing needs. 
To format Timescale area: 

1. In the Gantt Chart View, choose Format, Timescale to open the Timescale Dialog 
box. 

2. In the Major and Minor scale sections, select the units of time you want. 

3. Each set of units has a Label and an Align box. Select the desired values and click 
OK.  

If you wish to adjust the appearance of the nonworking time, click the Nonworking time 
tab of the Timescale Dialog box and choose your options here. 

Formatting Gridlines 

When information is displayed across rows and columns, the appropriate placement of 
gridlines is very useful in obtaining a good view. Format – Gridlines will open the 
Gridlines dialog box 
 
The different lines for Gantt Chart Rows are displayed in a row. 

1. Select the line you want to change from the list. 

2. In the Normal section of the dialog box, select the type and pattern for the 
gridline. 

3. To get rid of an existing gridline, select it from the list and check the blank area in 
the Type drop-down list. 

4. Select an Interval, line type and color. 

5. In the At Interval section, choose None to display all lines of the selected type or 
choose an interval to display lines only at that interval. 

6. Click OK.  

In addition to the above mentioned formatting methods you can format Tables, fields and 
other views and modify them accordingly. The Drawing Tools on the Drawing Toolbar can 
create objects and buttons that format existing objects in interesting ways. 
 
Okay, budget and schedule optimizations complete, your project is ready for printing and 
distributing among workgroup members and stakeholders. Views and Reports of various 
kinds from Project 2000 can be printed easily. 
 
Let us explore printing options in a little detail – 

Printing Views 

Before printing a view, it is important to select the type of view, do the necessary 
formatting and change the page setup if necessary. In order to change the print settings 
for an active view, File, Page Setup will display the Page setup dialog box. 



This box gives you information on margins, page headers/footers etc. The Header/Footer 
tabs have 7 buttons and two drop-down lists that can be used to format text, insert 
graphics into the header or footer. 
 
Using File, Print Preview to display your View and choose Print to print it. The Print Dialog 
box shows you choices for printing the current screen view. 
 
Project 2000 allows you to set the starting page number for printouts. 

To print Gantt Charts 

The page Setup Dialog box gives you a few options regarding printing a Gantt Chart 
View. 

1. You can choose to print all sheet columns of the Gantt Chart Table, regardless of 
whether they are completely visible on the screen or you may print specified 
number of columns on all pages. 

2. You can print the task notes on a separate page. 

3. Fit the Timescale to extend all the way to the right margin.  

Printing Reports 

With Project 2000, you can print reports about every aspect of your project - Overview 
reports, Top Level Tasks Report, Critical Tasks Report, Milestones Report, Working Days 
Report, Cost Reports, Assignment reports and workload reports. 
 
As with printed views, you can change reports using tables and filters. 

To print a Report: 

1. Choose View – Reports to open the Report Dialog box and double-click the 
category of report that you want to print.  

2. Double-click a report and Project opens it in the Print preview window. 

3. Click Print. 

4. If you choose to hide a few report details, once you click on the report in the 
Report Dialog box, click the Edit button. The Report Definition Dialog box appears 
and select the Details tab. 

5. Unclick the check mark in the check box next to the Details option you choose to 
hide. 

6. Click OK.  

To create a new Report: 

1. Select View, Reports. 



2. Double-click the Custom category to open the Custom Reports Dialog box. It 
gives you a few options – 
¨ New – Creates a completely new report 
¨ Copy – Creates a copy of the selected report. 
¨ Organizer – Shares reports in Project 2000. 

3. Type a name for the report created. 

4. Customize it using the Organizer button ( Opens the Organizer Dialog box )  

 

PUBLISHING PROJECTS ON THE WEB OR INTRANET 

As with all Microsoft Office applications, Project 2000 allows you to save your Project as 
an HTML document that can be viewed on any browser such as Microsoft Internet 
Explorer or Netscape Navigator. 
 
With Microsoft Project 2000, you can do the following: 

1. Use a hyperlink (a place on a Web page that navigates you to another location ). 

2. Select a specific task, resource and assignment using an Import/Export map and 
publish it in your HTML document. 

3. Customize your HTML document to include graphics. 

4. Track progress by communicating among team members via your corporate 
Intranet.  

To save a project file as an HTML document: 

1. Choose Menu, File and Save as a Web Page. 

2. Click Save in the Save as Dialog box. 

3. Project displays the Export Mapping Dialog box that allows you to select the map 
on which to base your document. This map instructs Project about the type of 
Data saved in the document. Project comes with 12 predefined map files, but by 
default it saves your HTML file with the extension -. html. 

4. From the Selective Data option on the Export Mapping Dialog box, select the Task 
List with Embedded Assignment Rows map and click Save.  

To view this saved document in a web browser, open any browser and select File, open 
and Browse to navigate to the HTML file that you want to view. 
 
In addition to the 12 maps defined in Project, to create your own Export Map do the 
following: 

1. From Menu, File choose Save as Web page to open the Save as Dialog box and 
select the filename and location for your HTML file and click Save. 



2. From the Export Mapping Dialog box, click New Map. Define Import/Export Dialog 
box will be displayed. 

3. Select Critical Tasks in the Name type. 

4. In the Data to Import/Export section, select the tasks check box. 

5. Select the Task Mapping tab to display mapping options for your project’s task 
data in the Define Import/Export Map Dialog box. 

6. In the Destination HTML Table Title field, type the text that you would like to 
appear above the task table. (Critical Tasks in this case) 

7. From the Export Filter drop-down list, select Critical Filter. 

8. Click the Base on Table, button and select Base Table For field to display the Field 
Mapping Dialog box. 

9. Select the schedule tab and click OK to include all the fields into the Task Mapping 
tab. 

10. To display the total work for a task select Total Slack row and click on the Insert 
Row button. In the From: Microsoft Project Field columns select the Work Field 
from the drop-down list. 

11. In the To: HTML Table field column, change the text Scheduled – Work to Task 
Work Estimate. This text will become the new column header for the Work Field in 
the HTML document. 

12. Click OK. The Export Mapping Dialog box will be displayed. Click on Save and 
open any browser to view the critical task path.  

To display Resource Assignments in your HTML document: 

Follow all the steps listed earlier, in the Define Import/Export map dialog box, check the 
Include Assignment Rows in the In Output option in the HTML options section and click 
OK and save the document. 

To display a Gantt Chart Graphic in a Web page: 

1. View the Gantt Chart and on the Standard Toolbar, click Copy Picture button to 
open the Copy Picture Dialog box. 

2. Select To GIF Image File option. The image field will be given the same name as 
the project file with a .GIF extension. (Graphic Interchange Format is a 
compressed graphics file format) 

3. In the Timescale section, select the dates range or select As Shown on Screen to 
capture the timescale that is currently displayed on the screen. 

4. Click OK. 

5. On Menu, File, Save as HTML and select the filename and location and click Save. 



6. In the Export Mapping Dialog box, select the map file that you want to modify and 
click on Edit. 

7. In the HTML options section, check the option Include Image File in HTML Page 
and Project will display the information for the Gantt Chart GIF image. 

8. Click OK and from the Export Mapping Dialog box, click Save. 

9. Open the saved document in the browser to view it.  

 

HYPERLINKS 

As we described earlier, hyperlink fields navigate you to another document or web site 
from your project. You can add hyperlinks to tasks, resources or assignments in any of 
the Project Views. 

To add a Hyperlink: 

1. Open a view. 

2. Select the task, resource or assignment that you want to add a hyperlink to and 
open Menu, Insert, Hyperlink to open the Insert Hyperlink Dialog box 

3. Enter a Web site URL or a filename from Microsoft Word or Excel in the Type the 
File or Web Page Name Box. 

4. Enter information in the Text to Display and Screen Tip to Display when the user 
moves the mouse over the hyperlink indicator. 

5. The Bookmark button enables you to insert hyperlinks to other Microsoft Project’s 
files. 

6. Click OK.  

To delete a hyperlink select the task, resource or assignment and choose Edit, Clear, 
Hyperlinks. 

Navigating to a Hyperlink from a Task or Resource: 

View, Table – Hyperlink displays the Hyperlink table. This allows you to navigate to a 
hyperlink associated with a task or resource in your project. 
 
Click the blue, underlined hyperlink to navigate to the document referenced by it. 
 

Publishing documents on the Internet and Intranet: 

 
Use the Web Publishing Wizard included in the Microsoft Office 97 and 2000 CD ROMs 
that will help you publish all your web pages in easy-to-follow-steps. 



To publish on the corporate Intranet, copy all HTML files to a location on the network 
server to view from your Intranet. 
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Once your Project is underway, it may be necessary to revise and change information 
about tasks and resources due to sudden and unforeseen changes in plans and deadlines. 
Tracking progress in an orderly manner will help keep your plan up to date and in this 
lesson you will learn to use these tracking tools.  
 
This lesson will also show you how to consolidate many projects into one and 
communicate with team members (workgroup) and exchange information such as team 
member assignments and task updates and other project data between various other 
applications. 

1. Tracking Work on MS Project  
2. Working with multiple projects  
3. Workgroups  
4. Exchanging project data with other applications  

.............................................................................................  

Tracking Work on MS Project  

Apart from being able to manage a project well, an effective project manager needs to 
ensure that the project goals are met on time and are within the budget.  Anticipating the 
implications of a task that is slipping behind schedule, revising project plans, reassigning 
resources and finding ways to minimize the impact on time and costs require an orderly 
approach to tracking project progress. 

As already mentioned in Lesson 3, it is important to save your project as a baseline and 
then later compare it with the actual schedules.  The date, duration, work and cost fields 
are in the current schedule.  The actual fields are where you enter actual dates and costs 
to show what actually happens. 
 
There are baseline and actual fields for both tasks and assignments.  The variance fields 
show the difference between the current value and the baseline value for each task.  A 
positive variance means that your task will take longer to complete than originally 
scheduled. 
 
Project calculates variances to the baseline for start and finish dates, duration, work and 
costs.  You can display this variance by switching to tracking Gantt Chart View and 
selecting the Variance Table. 
 
The Tracking Gantt Chart shows a baseline task bar in gray and blue or red bars for 
actual or scheduled tasks (dates).  The Variance table contains fields that show the 
baseline date and variances and you can add additional fields to compare actual and 
scheduled dates and interim plans. 
 
After capturing and saving the Baseline, you can make subsequent changes and update it 
using the Save Baseline command on the menu. 



Tracking information like Start and Finish dates, percentage of scheduled task duration 
completed, updating and rescheduling tasks will afford greater accuracy in finishing your 
project on time. 

Entering Task Update Data 

You can update most project data by using the Tracking table in the Task Sheet View.  
This view contains the Actual Start and Finish, Percent Complete, Actual Duration, 
Remaining Duration, Actual Cost and Actual Work Fields. 
 
To switch to the Task Sheet/Tracking Table View: 

1. Choose View, More Views – Task Sheet and click OK.  
2. Choose Views, Table – Tracking.  

To enter data into a table:  

1. Click the cell you want to enter data into, for example: Act. Start  
2. Click the down arrow to select a date from the drop-down calendar.  

To enter numeric values in the % completed and Actual Duration fields, use the up and 
down arrows on the spin box controls to change the values or type a number in the cell. 

Tracking Toolbar 

Description of the Tracking toolbar buttons: 

 

Project 
Statistics 

Opens a message box that displays current, 
baseline, actual and variance for Start, Finish, 
Duration, Work and Costs 

Update as 
Scheduled 

Changes the actual dates of all or selected tasks to 
match the schedule 

Reschedule 
work 

Reschedules the remaining duration on all or 
selected tasks to continue from the Status Date 

Add Progress 
Lines 

Add progress lines to a Gantt Chart View to view 
whether the project is ahead or behind schedule 

% Complete Sets the % complete on a task 

Update Tasks Opens the Update Tasks dialog box 

Workgroup 
Toolbar 

Opens the Workgroup toolbar 

Using the Update tasks Dialog Box 

Click the Update Tasks button from the Tracking toolbar and type a date.  Click Set % or 
100% complete only.  Select Entire project/Selected Tasks and click OK. 



To update Percent Complete 

Select the tasks you want to update and click the appropriate % complete button on the 
toolbar 

Adding progress lines to the Gantt Chart  

Project draws a line that connects in-progress tasks and tasks that should have started.  
Peaks pointing to the left represent work behind schedule and those pointing to the right 
represent work ahead of schedule. 

To define progress lines 

1. Choose Tools, Tracking – Progress lines to open the Progress Lines Dialog box. 

2. Select the Always Display Current Progress line checkbox. 

3. Click At Project Status Date or At Current Date to indicate where you want the 
project lines to appear. 

4. Select Display Project Lines at Recurring Intervals Checkbox; then check Daily, 
Weekly, Monthly to specify a time that you want to display the progress lines 

5. Turn on Display Selected Progress lines and select dates. 

6. Check the Line styles tab and select line type, color, and progress point shape, 
point color for the current and all progress lines. 

7. Click OK to close the dialog box and apply the project lines.  

Earned Value Analysis 

Earned Value Analysis is a set of simple calculations that separate budget performance 
from work performance so you can manage costs and work in the midst of chaos. 
 
Three task-related values used to calculate variances and ratios that drive performance 
and management are – 

1. Budgeted cost of work schedules –BCWS or base line budget (baseline cost * 
baseline hours) 

2. Budgeted cost of work performed - (BCWP) or actual hours budget (baseline cost 
* actual hours) 

3. Actual cost of work performed – (ACWP) or actual cost incurred for tasks ( actual 
cost * actual hours)  

The three values are used to calculate two variances and two ratios that are: 

1. Schedule Performance Index = Actual work performed/scheduled work  
2. Cost Performance Index = Baseline budget costs/actual costs  



These ratios that can be positive or negative numbers and are important values.  The 
larger the number the greater the variance between performance and schedule. 
The Earned Value Table, applied to a task view like the Gantt Chart, lists all the relevant 
Earned value data.   For more precise definitions and help on this analysis, refer to 
Project’s online help. 

 

WORKING WITH MULTIPLE PROJECTS 

Project allows you to manage smaller files individually and then combine and link 
subprojects when necessary.  With Project, you can have multiple projects open at once 
and switch back and forth between them with ease. 
 
Projects come in various sizes, but regardless of the size of the overall project, it may be 
more convenient to work with smaller subprojects and then link them together through 
one master project. 
 
To divide a project into smaller pieces: 

1. Open the large project that you want to subdivide. 

2. Create a view that puts all the tasks you want to move in consecutive order. 

3. Select these tasks and click the Cut button. 

4. Click the New button and create a new project. 

5. Click in the first cell of the Gantt Chart and click the Paste button. 

6. Save the new project. 

7. Repeat steps 3 – 6 for all the task groups that you want to move.  

A master project is one that contains other projects.  You can consolidate a number of 
projects into a master project that can be linked to subprojects in these ways – 

• Consolidate multiple projects into a new project file  
• Insert projects into an existing project file  
• Open a resource pool and add it to a master project  

You can create a master project that handles all projects within an organization and 
divide it into subprojects and then create reports, apply views and analyze data across 
each project. 

To create a link between tasks that cross projects 

1. Open both the projects and choose Window, Arrange All to see the two projects in 
the same window. 

2. Double – click the task that you want to name as the successor and this will open 
the Task ID Dialog box. 

3. Click the predecessors’ tab to establish the task as the predecessor. 



4. Select the ID field and type the project name and ID # of the predecessor task 
using this format: Project Name/Task ID #. 

5. Press Enter. Project automatically adds External Project to the Type and Lag 
fields. 

6. Click OK.  

 

WORKGROUPS 

Communication between the project manager and team members is vital to tracking and 
managing any project.  Regular update of a project’s status within a workgroup is the 
ideal way to keep a project on track. 

A workgroup comprises people who are directly involved in the project - the manager and 
team in a project and external contractors and customers. 

You can communicate project information electronically vie email or Intranet or Internet 
and set up various efficient methods of messaging between a workgroup.  When using 
the Intranet, all workgroup members need access to a network and to the network’s Web 
server.  Team members do not require to have Project 2000 installed on their systems, 
only the workgroup manager must have it installed. 

To configure Workgroup settings: 

1. Select Tools, Options to open the Options Dialog box. 

2. Select the Workgroup tab to choose an option from the Default Workgroup 
Messaging for Resources drop-down list. 

3. Select Email/Web (Type the URL for the Web) 

4. Identification of Web Client Server prompt appears.  Select the Create Account 
Button and following the directions on the General tab or as given by the system 
administrator. 

5. Click OK.  

Both email and the Web can be used to send messages.  On the web-based system, team 
members use Microsoft Project Central to read and reply to messages. 

Microsoft Project Central is a database of Project 2000 files and fields with 
detailed security control regarding who can assess the database and what they 
see when they do.  It is a Web site on the Intranet and is devoted to tracking a 
company’s active projects. 

 

EXCHANGING PROJECT DATA WITH OTHER APPLICATIONS 



If you want to use a resource list from your Human Resources Department and a task 
from a workgroup leader in Project 2000, instead of manually typing in the information, 
you can import the data. 

Importing moves data from another application into Project while exporting saves Project 
data so that it can be used in other applications.  Importing data directly prevents typing 
errors and saves time.  The copy and paste facilities of the Windows Clipboard help link 
files from Project to Excel or Access. 

Using the Save as Menu commands, entire projects or selected data can be transferred in 
formats other than Project 2000’s native MPP format.   

Files Formats supported by Project are: 

• Project Database (*.mpd)  
• Microsoft Project 98 (*.mpp)  
• Microsoft Access 8.0 Database (*.mdb)  
• Microsoft Excel Workbook (*.xls)  
• Microsoft Excel Pivot table (*.xls)  
• Hypertext Markup Language (*.htm)  
• Text files  

To import a file:  

1. Select the data to be imported.  
2. Map the data’s relationship to project data files (data exchange map). 
3. Import the data.   

Select the file you want to import and click open.  After clicking the Open button in the 
Open Dialog box, the Import Mapping Dialog box is opened.  In the Import File text box, 
is the name of the file you want to import.  The Import Dialog box gives you the options 
of importing the entire project or importing Selective Data. 

We have encountered the Define Import/Export Map Dialog box that was used to create 
an Export map in an HTML document in Lesson 4.  It allows you to customize the Import 
Settings. 

In addition to exporting or importing data using the File, Open or the File, Save as 
Command, you can also use the Edit, Copy and Edit, Paste commands to copy selected 
data from one document to another. 
 
If you use the Edit, Paste Special command, you can choose the Paste Link option to 
create a link between the copy data you paste in the Project document and the external 
data.  

If you select the Link check box when pasting an object into a project, the object is linked 
to its original application and will change if the original object is modified. 

This is the end of the Microsoft Project Tutorial and you will find that you can now create 
reports and review your work and communicate your project successfully with others.  



When you finish a project, it would help identify those things that may be useable in 
future projects.  Keep a summary of each project you manage and use your experience 
to guide your decision-making about new ventures. 

Here’s wishing you success on every project you undertake!  
 
You can reach the author of this tutorial at anjana@stylusinc.com . 
 
The Online Version of this tutorial is available at : 
 
http://www.stylusinc.net/ms_project_tutorial/project_management.shtml  

mailto:anjana@stylusinc.com
http://www.stylusinc.net/ms_project_tutorial/project_management.shtml
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